Announcement Announcement Module
Collapse
No announcement yet.
Yarvik tab 224 - Google Play installation or other ways to connect to pc and download Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Yarvik tab 224 - Google Play installation or other ways to connect to pc and download

    Hi!

    I've been trying to get my laptop to recognize my tablet for about an hour now, because I was trying to install the Google Play Market.
    But it doesn't work..

    My laptop sees my tablet as 3 (!) different removable discs or flashdrives or what ever the english term is, you know what I mean.
    Trying to open one of the three drives gives me the error that the drives are not found.

    I tried the fix that is sticky in this forum. But I downloaded the .rar , extracted it and tried installing the drivers.
    When trying to install the drivers (rightclick - install) gives me the error that the selected INF file does not support that way of installing.
    Also, my tablet is not recognized.

    I have a Samsung Galaxy Ace is also not recognized as an Android device, so perhaps it's something with my laptopconfiguration?

    I really don't like the GetJar app store because 90% of the time the whole store isn't found or just keeps loading.. So I can't do anything with my tablet.

    Please please pleeeeaaaassee help..

  • #2
    Perform a factory reset (all data will be deleted) when your pc is connected to your pc and choose USB-Debug Mode.
    Download this manual and look on page 30-35 on how to perform a factory reset
    http://www.yarvik.com/download.php?f...al_eng_qig.pdf

    BUT mentioned above isn't necessary perse...
    Look at this post how to install the Play Store, in specific option 2:
    http://forum.yarvik.com/showthread.p...ull=1#post9130

    Options:
    - Download the files directly via the webbrowser of yr tablet
    - OR use the microSD slot of the Tablet (Download the files to microSD on yr PC and put the microSD in your Tablet).

    Goodluck

    Comment


    • #3
      When I reset the factory settings of my tablet, my laptop still wasn't able to auto-install the required software.. Is that normal ? Is the USB storage mode the only thing working with the 224? Or is there something I'm missing?

      Thnx for the tips on the Google play store btw.. Went quite smooth, however, still can't download anything because it keeps giving me errors

      Comment


      • #4
        You found a way to solve this problem?

        Comment


        • #5
          First make sure to disable the "USB debugging" option before connecting to the PC.

          As for Google Play you dont have to install any hacks or what so ever, just perform an upgrade of the unit:
          http://www.yarvik.com/en/android404_upgrade/
          Then Google Play with be officially accessable

          Comment


          • #6
            Sorry, guys. This morning I tried to upgrade to another computer with a native cable. Windows 7 is identical to the one installed on the laptop. The laptop I used to update earlier. And everything was right the first time! So I made ​​sure to try with different cords and different computers.And do not forget that you need to press "-" button and hold it until 6 times press the power button and then let go.
            Last edited by Lucky_spirit; 29-11-2012, 13:20.

            Comment

            Working...
            X